Full Platform Outage

Incident Report for PayByPhone

Resolved

The issue is now resolved. We're in the process of gradually opening up traffic across all of our apps across Web, Android and iOS
Posted Nov 13, 2025 - 14:45 PST

Identified

We're currently experiencing a full platform outage. Users are unable to start parking successfully in all markets. We believe we've identified the issue and will provide an update within the next 20 minutes.
Posted Nov 13, 2025 - 14:24 PST
This incident affected: North America (PayByPhone Mobile Payment Service, Enforcement), Germany (PayByPhone Mobile Payment Service, Enforcement), France (PayByPhone Mobile Payment Service, Enforcement), Switzerland (PayByPhone Mobile Payment Service, Enforcement), UK (PayByPhone Mobile Payment Service, Enforcement), Italy (PayByPhone Mobile Payment Service, Enforcement), and PayByPhone Mobile Payment Service.