Parking services in France and Switzerland have recovered. Worldline payment gateway has been restored.
Posted Feb 25, 2026 - 09:40 PST
Update
The worldline payment gateway team are actively working to mitigate the issue.
Posted Feb 25, 2026 - 08:57 PST
Monitoring
Our downstream dependency worldline payment gateway is still down. We are still experiencing high decline rates in France and Switzerland. We are working with our payment gateway partner to resolve this issue a.s.a.p.
Posted Feb 25, 2026 - 08:25 PST
Update
Our downstream dependency worldline payment gateway is still down. We are still experiencing high decline rates in France and Switzerland. We are working with our payment gateway partner to resolve this issue a.s.a.p.
Posted Feb 25, 2026 - 08:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2026 - 07:49 PST
Investigating
PayByPhone is experiencing high decline rates in France and Switzerland due to a downstream dependency worldline our payment gateway.
Posted Feb 25, 2026 - 07:45 PST
This incident affected: France (PayByPhone Mobile Payment Service) and Switzerland (PayByPhone Mobile Payment Service).