PayByPhone Incident
Incident Report for PayByPhone
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 02:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 02:24 PST
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing an incident affecting parking operations. During the incident some end users may not be able to pull up the correct rate.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update as soon as possible.
Posted Feb 29, 2024 - 01:40 PST
This incident affected: France (PayByPhone Mobile Payment Service) and PayByPhone Mobile Payment Service.