Investigating Incident with credit card payments in FR, IT, CH
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored by the payment gateway as of 1.26pm CEST, 4.26pm PDT.
Posted Jun 16, 2023 - 04:35 PDT
Update
We are continuing to investigate this issue with the vendor.
Posted Jun 16, 2023 - 04:18 PDT
Investigating
Attention PayByPhone Clients,

Credit card validations for new users in France, Switzerland and Italy are impacted by an incident. Payments for new and existing users in France are impacted.
PBP Business users are not affected.

We are working with the payment gateway to restore service as quickly as possible.
We appreciate your continued patience.
Posted Jun 16, 2023 - 04:12 PDT
This incident affected: France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), and Italy (PayByPhone Mobile Payment Service).