PayByPhone Incident

Incident Report for PayByPhone

Resolved

Attention PayByPhone Operators,

Service has now been fully restored as of TIME PST, TIME EST.
Posted Mar 22, 2025 - 23:50 PDT

Monitoring

We have implemented a fix and are currently monitoring the platform.

We will announce when we are confident we are back to being fully operational.
Posted Mar 22, 2025 - 23:34 PDT

Identified

Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations.
We have identified the root of the issue and are working diligently to restore service as quickly as possible. During the outage most end users will be unable to use the platform to pay for parking. We appreciate your continued patience.

We will provide you with another update via email as soon as possible.
Posted Mar 22, 2025 - 23:23 PDT

Investigating

Attention PayByPhone Clients,

We are investigating an incident and are working diligently to restore service as quickly as possible.
We appreciate your continued patience.
Posted Mar 22, 2025 - 23:09 PDT
This incident affected: North America (PayByPhone Mobile Payment Service, Enforcement), Germany (PayByPhone Mobile Payment Service, Enforcement), France (PayByPhone Mobile Payment Service, Enforcement), Switzerland (PayByPhone Mobile Payment Service, Enforcement), UK (PayByPhone Mobile Payment Service, Enforcement), Italy (PayByPhone Mobile Payment Service, Enforcement), and PayByPhone Mobile Payment Service.