Full Outage Identified
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 2:50 AM PST.
Posted Mar 29, 2023 - 03:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2023 - 03:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2023 - 03:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 02:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 00:55 PDT
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email as soon as possible.
Posted Mar 29, 2023 - 00:25 PDT
This incident affected: PayByPhone Mobile Payment Service.