PayByPhone Incident
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 02:09 PST, 05:09 EST.
Posted Feb 06, 2024 - 02:17 PST
Monitoring
We have implemented a fix and are currently monitoring the platform.

We will announce when we are confident we are back to being fully operational.
Posted Feb 06, 2024 - 02:16 PST
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations.
We have identified the root of the issue and are working diligently to restore service as quickly as possible. During the outage most end users will be unable to use the platform to pay for parking. We appreciate your continued patience.

We will provide you with another update via email as soon as possible.
Posted Feb 06, 2024 - 02:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 01:59 PST
Investigating
Attention PayByPhone Clients,

We are investigating an incident and are working diligently to restore service as quickly as possible.
We appreciate your continued patience.
Posted Feb 06, 2024 - 01:33 PST
This incident affected: North America (PayByPhone Mobile Payment Service), Germany (PayByPhone Mobile Payment Service), France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), UK (PayByPhone Mobile Payment Service), Italy (PayByPhone Mobile Payment Service), and PayByPhone Mobile Payment Service.