Incident Identified
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 12:49 PDT, 15:49 EDT.
Posted Aug 26, 2023 - 13:06 PDT
Update
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations.
We have identified the root of the issue and are working diligently to restore service as quickly as possible. During the outage most end users will be unable to use the platform to pay for parking. We appreciate your continued patience.

We will provide you with another update via email as soon as possible.
Posted Aug 26, 2023 - 12:41 PDT
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing an incident affecting parking operations. During the incident some end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update as soon as possible.
Posted Aug 26, 2023 - 12:28 PDT
This incident affected: North America (PayByPhone Mobile Payment Service), Germany (PayByPhone Mobile Payment Service), France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), UK (PayByPhone Mobile Payment Service), Italy (PayByPhone Mobile Payment Service), and PayByPhone Mobile Payment Service.