Full Outage Identified
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored
Posted Jun 01, 2023 - 09:08 PDT
Monitoring
We have implemented a fix and are currently monitoring the platform.
Posted Jun 01, 2023 - 08:52 PDT
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email as soon as possible.
Posted Jun 01, 2023 - 08:41 PDT
Investigating
Attention PayByPhone Clients,

We have identified the root of the issue and are working diligently to restore service as quickly as possible.
We appreciate your continued patience.
Posted Jun 01, 2023 - 07:58 PDT
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email as soon as possible.
Posted Jun 01, 2023 - 07:23 PDT
This incident affected: North America (PayByPhone Mobile Payment Service), Germany (PayByPhone Mobile Payment Service), France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), UK (PayByPhone Mobile Payment Service), and PayByPhone Mobile Payment Service.