Vodaphone SMS Communication Issue
Incident Report for PayByPhone
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 15:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 06:04 PDT
Identified
Attention PayByPhone Clients in Germany

Vodafone support has been engaged and are working to restore German SMS communication. We are monitoring the platform for changes.
We appreciate your continued patience.
Posted Jul 18, 2024 - 01:57 PDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2024 - 23:52 PDT
This incident affected: North America (PayByPhone Mobile Payment Service), Germany (PayByPhone Mobile Payment Service), France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), UK (PayByPhone Mobile Payment Service), and PayByPhone Mobile Payment Service.