Partial payment failures for customers in France

Incident Report for PayByPhone

Resolved

The incident has been resolved by the payment gateway operator at 19:18 CET.
Occasional degradation has been observed until 20:14 CET but payments have been tracking at expected success rates since.
Posted Aug 30, 2025 - 11:24 PDT

Identified

Payments of parkers are declined at an unusually high rate since 17:07 CET. The PayByPhone platform is fully operational.
Our payment gateway has been informed and we're awaiting their resolution.
Posted Aug 30, 2025 - 10:02 PDT
This incident affected: France (PayByPhone Mobile Payment Service).