Service has now been fully restored as of 09:47 AM PT.
Posted Oct 01, 2024 - 09:48 PDT
Monitoring
The fix has been implemented. We're gradually opening up traffic to the apps.
Posted Oct 01, 2024 - 09:43 PDT
Identified
The issue has been identified and the incident response team is implementing a fix.
Posted Oct 01, 2024 - 09:19 PDT
Investigating
Attention PayByPhone Clients,
We are investigating an incident that started at 8:25AM PST and are working diligently to restore service as quickly as possible. We appreciate your continued patience.
Posted Oct 01, 2024 - 08:47 PDT
This incident affected: North America (PayByPhone Mobile Payment Service), Germany (PayByPhone Mobile Payment Service), France (PayByPhone Mobile Payment Service), Switzerland (PayByPhone Mobile Payment Service), UK (PayByPhone Mobile Payment Service), Italy (PayByPhone Mobile Payment Service), and PayByPhone Mobile Payment Service.