PayByPhone service issue
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 4:27 PST, 7:27 EST.
Posted Apr 29, 2023 - 04:40 PDT
Investigating
Attention PayByPhone Clients,

The platform outage is still ongoing. Our teams are actively working on resolving the issue and restoring service. We will provide you with another update within 30 minutes.
Posted Apr 29, 2023 - 03:44 PDT
Identified
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email as soon as possible.
Posted Apr 29, 2023 - 03:15 PDT
Investigating
Attention PayByPhone Clients,

PayByPhone is currently experiencing a major platform outage affecting all parking operations. This outage began at approximately 2:20 AM PST. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will also provide you with another update within 30 minutes. OR We will provide you with an email confirmation when the issue is resolved.
Posted Apr 29, 2023 - 02:50 PDT
This incident affected: PayByPhone Mobile Payment Service.