PayByPhone service outage
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 8:20AM PST / 11:20AM EST.
Posted Mar 07, 2023 - 08:33 PST
Investigating
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. This outage began at approximately 8:07AM PST / 11:00 AM PST. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email as soon as possible.
Posted Mar 07, 2023 - 08:23 PST
This incident affected: PayByPhone Mobile Payment Service.