PayByPhone service outage
Incident Report for PayByPhone
Resolved
Attention PayByPhone Operators,

Service has now been fully restored as of 09:27 PST, 09:27 EST.
Posted Jun 09, 2021 - 09:41 PDT
Investigating
Attention PayByPhone Clients,

PayByPhone is currently experiencing a full platform outage affecting all parking operations. This outage began at approximately 09:05 PST, 12:05 EST. During the outage most end users will be unable to use the platform to pay for parking.

We are aware of this issue and are working diligently on recovering service.

We will provide you with another update via email within 15 minutes.
Posted Jun 09, 2021 - 09:12 PDT
This incident affected: PayByPhone Mobile Payment Service.