All Systems Operational

About This Site

Welcome to the PayByPhone Parking Platform status page. Here, you can get updates on our system. If there are interruptions to service, we will post a note here.

PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
North America Operational
90 days ago
99.89 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
Germany Operational
90 days ago
99.89 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
France Operational
90 days ago
99.86 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.86 % uptime
Today
Switzerland Operational
90 days ago
99.89 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
UK Operational
90 days ago
99.89 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
Italy Operational
90 days ago
99.89 % uptime
Today
PayByPhone Mobile Payment Service Operational
90 days ago
99.89 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 22:30 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 22:00 PDT
Scheduled - Attention PayByPhone Clients,

We want to make you aware of upcoming planned maintenance on March 23rd between 22:00 and 22:30. During the maintenance window users will be unable to use the platform to pay for parking. We appreciate your patience and understanding.

Mar 14, 08:31 PDT
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.